Connection Issue
Incident Report for
CRIF AG
Resolved
Connection was established again.
It was caused by a wrong routing setting and additional a loss of one end device from the telco provider.
Posted
Jan
23
,
2026
-
13:59
CET
Identified
It is identified and our network provider is working to fix it
Posted
Jan
23
,
2026
-
12:15
CET
Investigating
There is actually an connection issue between our Datacenter and ZEK Site.
Posted
Jan
23
,
2026
-
12:14
CET
This incident affected: ZEK Connection.
×
Subscribe to Incident
Subscribe to updates for
Connection Issue
via . You'll receive .